Willkommen im Online-Support von SoSci Survey.

Hier bekommen Sie schnelle und fundierte Antworten von anderen Projektleitern und direkt von SoSci Survey.

→ Eine Frage stellen


Welcome to the SoSci Survey online support.

Simply ask a question to quickly get answers from other professionals, and directly from SoSci Survey.

→ Ask a Question

0 votes

Ich habe soeben Videos als Textbaustein erstellt und dabei die Formate mp4 und ogg eingebettet. Das WebM Format hat leider eine zu schlechte Qualität. Obwohl laut Handbuch ogg von Firefox unterstützt werden sollte, wird das Video nicht angespielt. Ich habe genau den HTML-Text aus dem Handbuch verwendet.

Woran kann das liegen?

Vielen Dank!

in FAQs by s112330 (130 points)
recategorized by SoSci Survey

1 Answer

0 votes

Das WebM Format hat leider eine zu schlechte Qualität.

Die Balance zwischen Qualität und Dateigröße können Sie bei der Kodierung festlegen. Das Format an sich ist nicht besser oder schlechter als die anderen beiden Formate.

Allerdings erreicht man mit mp4 und ogg eine recht gute Abdeckung.

Wenn die Videos trotzdem nicht abgespielt werden, hat das meist einen der folgenden Gründe:

  1. Innerhalb der Videoformate können unterschiedliche Kodierungen (Codecs) zum Einsatz kommen. Webbrowser haben sehr konkrete Vorstellungen, was Sie da verwenden müssen. Wir haben mit https://cloudconvert.com/ sehr gute Erfahrungen gemacht.
  2. Fehler bei den Dateinamen sind ein weiterer Klassiker - etwa die Groß-/Kleinschreibung der Dateiendung.
  3. Falls Sie die "geschützte Dateiablage" verwenden (Option beim Hochladen der Videos) vergessen Sie bitte nicht das pro:// vor dem Dateinamen.

Wenn Sie den Fehler nicht finden, posten Sie gerne einen Pretest-Link, welcher direkt (!) auf die Seite mit dem Video führt. Dann können wir einen Blick darauf werfen. Sehen SIe auch in der Fehlerkonsole Ihres Browsers nach: Wenn dort steht, dass die Videodatei nicht gefunden wurde, ist es z.B. wahrscheinlich ein Problem mit dem Dateinamen oder der geschützten Dateiablage.

by SoSci Survey (102k points)
Leider kann ich den Fehler nicht finden.

Hier der Link: https://www.soscisurvey.de/socialmedia25/?act=86MQVvppOSfgHfOUKl5XCIcG

Vielen Dank für die Hilfe
Die Fehlerkonsole sagt:

> HTTP-Laden ist mit dem Status 404 fehlgeschlagen. Laden der Medienressource https://www.soscisurvey.de/socialmedia25/P-converted.ogg fehlgeschlagen.

... und das für alle 3 Formate. Wenn ich die Dateil https://www.soscisurvey.de/socialmedia25/P-converted.ogg manuell im Browser aufrufe, bekomme ich (wie in der Fehlermeldung schon angekündigt) einen Fehler 404 "Datei nicht gefunden".

Also scheint es in dem Projekt "socialmedia25" keine Datei mit dem Namen "P-converted.ogg" in den Mediendateien zu geben. Was wird denn unter "Bilder und Mediendateien" angezeigt?
Es scheint ein Problem mit dem Upload gegeben zu haben. Ich habe nochmal alle Dateien entfernt, neu konvertiert und hochgeladen. Jetzt funktioniert es. Vielen Dank!
...