Willkommen im Online-Support von SoSci Survey.

Hier bekommen Sie schnelle und fundierte Antworten von anderen Projektleitern und direkt von SoSci Survey.

→ Eine Frage stellen


Welcome to the SoSci Survey online support.

Simply ask a question to quickly get answers from other professionals, and directly from SoSci Survey.

→ Ask a Question

0 votes

Hallo,
ich habe die Rückmeldung erhalten, dass der Link zum Fragebogen auf dem PC funktioniert, jedoch derselbe Link auf dem IPhone zu einer Fehlerseite führt mit dem Fehler "Error 404 not found".
Ich selbst habe es auf meinem Android Smartphone gestestet und dort funktioniert es ohne Probleme.
Es schein, dass der Link auf dem IPhone beim Einfügen verändert wird.
Ist dieses Problem bekannt und gibt es etwas, was man dagegen tun kann?

Vielen Dank und freundliche Grüße.

in SoSci Survey (dt.) by s096996 (110 points)

1 Answer

0 votes

Dies klingt weniger nach einem SoSci-spezifischen Problem, sondern eher nach einem Fehler beim Kopieren.

Wenn Sie den Link via E-Mail versenden, dann sollte man den Link im E-Mail-Programm (egal ob PC, Android oder iPhone) eigentlich direkt anklicken können.

Wenn das Anklicken funktioniert, das Kopieren aber nicht - oder andersherum, dann haben Sie womöglich manuell eine Mail mit Outlook (o.ä.) verschickt und das Link-Ziel stimmt nicht mit dem angezeigten Link überein. Hier ein Beispiel: https://google.com/

Ohne genauere Informationen, welcher Link bei der Person im Browser geöffnet wird (vielleicht mag sie den Link mal in eine E-Mail kopieren und Ihnen schicken?), kann ich leider nicht spezifischer werden.

by SoSci Survey (63.7k points)
Hallo,
Die Personen haben jeweils den Link in der manuell erstellten Mail angeklickt und wurden zu der Error Seite weitergeleitet.
Den in der Mail angegebener Link habe ich direkt von "Die Internet-Adresse (URL) des Fragebogens lautet:" übernommen.
Der geöffnete Link wurde durch ein  "https://www.html.com/" erweitert.
> Der geöffnete Link wurde durch ein  "https://www.html.com/" erweitert.

Das spricht dafür, dass der Link z.B. ohne https:// am Anfang kopiert wurde oder dass sich ein Leerzeichen in den Link eingeschlichen hat.

Wenn Sie möchten, können Sie die E-Mail gerne einmal an info@soscisurvey.de weiterleiten, dann werfe ich einen Blick darauf.
...