Willkommen im Online-Support von SoSci Survey.

Hier bekommen Sie schnelle und fundierte Antworten von anderen Projektleitern und direkt von SoSci Survey.

→ Eine Frage stellen


Welcome to the SoSci Survey online support.

Simply ask a question to quickly get answers from other professionals, and directly from SoSci Survey.

→ Ask a Question

0 votes

Wenn ich die Frage "E-Mail an persönlichen Kontakt" in meinen Fragebogen einbaue um Fremd- mit Selbsteinschätzung zu erheben, scheint beim testen nicht immer eine Email an die eingetragenen Email Adressen verschickt zu werden... Ich habe 3 Mal die selbe Frage auf die Fragebogenseite eingebaut (zum Erheben von bis zu 3 Kontakten), aber die Email Einladung geht immer nur an eine der angegebenen E-Mail Adressen raus.

Kann mir jemand sagen woran das liegt?

Danke!!! Dennis

in SoSci Survey (dt.) by s064314 (110 points)

1 Answer

0 votes

Nur zur Sicherheit: Sie haben drei unterschiedliche (!) Fragen vom Typ "E-Mail an persönlichen Kontakt" auf die Seite gepackt, ja? Wenn Sie mehrfach dieselbe Fragenv verwenden sollten, würde nur das letzte Eingabefeld (=die unterste E-Mail-Adresse) tatsächlich an den Server übermittelt werden. Kopieren Sie die Frage in diesem Fall einfach zweimal (Symbol oben, wenn Sie die Frage im Fragenkatalog öffnen).


Eine mögliche Erklärung ist, dass die anderen beiden Adressen bzw. deren Mailserver die E-Mails abweisen oder als Spam aussortieren.

Wenn ausgeschlossen ist, dass etwas im Spam gelandet ist (und wenn die Adressen ansonsten funktionieren), dann senden Sie doch bitte eine E-Mail mit der/den betroffenen E-Mail-Adresse(n) und dem Zeitpunkt des Versands an info@soscisurvey.de. Wir können dann in den Server-Logs überprüfen, wo es hakt.

by SoSci Survey (68.4k points)
Danke für die Hilfe. Ich hatte die Frage nicht kopiert und 3 Mal die gleiche auf eine Seite gesetzt. Nun mit 3 verschiedenen Fragen funktioniert es.
...