0 votes
ago in SoSci Survey (dt.) by s291002 (110 points)

Guten Abend,

ich habe am 20.06. eine Online-Umfrage erstellt. Diese wollte ich heute überarbeiten und fertigstellen. Jedoch kann ich mich über meinen Laptop und den Rechner meines Partners nicht anmelden. Es kommt immer die Meldung, dass „entweder der Benutzername nicht auf dem Server registriert ist“ oder „das Passwort falsch ist“.

Gebe ich jedoch exakt die selben Daten auf meinem Handy ein, kann ich mich ohne Probleme einloggen. Daraus schlussfolgere ich, dass mein Benutzername/Email richtig ist und ich auch das richtige Passwort verwendet habe.

Der Link meiner Umfrage beginnt mit www.soscisurvey.de (da ich gelesen habe, dass auch andere Server verwendet werden können.

Ich bitte um eine schnelle Hilfe

ago by SoSci Survey (315k points)
Haben Sie sowohl am Handy als auch am PC den Link www.soscisurvey.de/admin/ für den Login verwendet? Haben Sie kontrolliert, dass am PC die Tastaturbelegung korrekt eingestellt ist, damit eventuelle Sonderzeichen auch korrekt eingetragen werden?
ago by s291002 (110 points)
Beide Fragen kann ich mit „Ja“ beantworten. Ich habe mehrfach die Tastatur kontrolliert und penibel genau und bewusst mein Passwort eingegeben. Immer über den von Ihnen genannten Link.

1 Answer

0 votes
ago by SoSci Survey (315k points)

Der Browser übermittelt Benutzername und Passwort an den Server. Dort wird dann üerprüft, ob die beiden Angaben zusammenpassen. Wenn nicht, dann erscheint die besagte Meldung.

Der Server interessiert sich dabei nicht dafür, von welchem Gerät die Angaben kommen. Das heißt, es müssen in irgendeiner Form unterschiedliche Angaben ankommen, wenn es einmal klappt und einmal nicht.

Prüfen Sie bitte - nur zur Sicherheit - auch nochmal, dass im Feld für die E-Mail-Adresse in beiden Fällen dassebe steht. Und auch wenn es keinen Unterschied machen sollte, prüfen Sie bitte auch nochmal auf Unterschiede bei der Klein-/Großschreibung und ob vorne oder hinten vielleicht Leerzeichen stehen. Falls der Browser ein Passwort gespeichert hat, löschen Sie dieses einmal. Nicht, dass der Browser das Passwort beim Abschicken nochmal ändert.

Wenn auch das den Unterschied nicht klärt, testen Sie am PC bitte mal einen anderen Browser. Wenn der Login dort funktioniert, dann leeren sie im alten Browser bitte mal Cache und Cookies. Wenn es dann im alten Browser immer noch nicht funktioniert, müssten wir mal in die Netzwerk-Tools des Browsers gehen und dort kontrollieren, welche Login-Daten genau an den Server verschickt werden.

ago by s291002 (110 points)
Guten Abend,
ich habe überall noch einmal die Angaben auf ihre Richtigkeit geprüft - Email und Passwort sind immer genau dasselbe. Das Passwort hatte ich nie im Browser gespeichert weswegen dies nicht das Problem sein kann. Ich habe es auch auf anderen Browsern getestet, ob es da funktioniert - mit keinem Ergebnis.
Auf dem Handy kann ich mich nach wie vor ohne Probleme einloggen und auch hier in das Hilfe-Portal. Ich kann’s mir einfach nicht erklären :(
ago by SoSci Survey (315k points)
Ich habe Ihnen per E-Mail noch ein paar Ideen geschickt, wie wir das Problem eingrenzen können.

Willkommen im Online-Support von SoSci Survey.

Hier bekommen Sie schnelle und fundierte Antworten von anderen Projektleitern und direkt von SoSci Survey.

→ Eine Frage stellen


Welcome to the SoSci Survey online support.

Simply ask a question to quickly get answers from other professionals, and directly from SoSci Survey.

→ Ask a Question

...