0 votes
in SoSci Survey (dt.) by s226847 (125 points)
closed by SoSci Survey

Guten Tag,
Ich habe folgendes Problem bei der Nutzung von SoSci auf einem eigenen Webserver: Wenn ich einen Fragebogen erstellt habe und mir diesen über die Vorschau (genauso auch beim Pretest) öffnen möchte, bekomme ich eine 403-Fehlermeldung, alles weitere lässt sich problemlos anzeigen. Handelt es sich hierbei um eine Einstellungssache innerhalb von SoSci-Survey oder muss ich mich mit meinem Server-Hoster auseinandersetzen.

Vielen Dank!

closed with the note: Es liegen keine weiteren Informationen zu dem Problem vor, wir gehen davon aus, dass es an den Verzeichnisrechten liegt (s. Kommentar)
by SoSci Survey (304k points)
Vermutlich muss die Einstellung der Webserver-Konfiguration (bei Shared Hosting Angeboten wird das häufig über `.htaccess`-Dateien eingestellt) noch ein wenig angepasst werden.

Wie lautet denn die URL (gerne ohne Domain-Name), die in der Adresszeile des Browsers angezeigt wird, wenn der 403 Fehler auftritt?
by s226847 (125 points)
Beim Pretest wäre das zum Beispiel die folgende URL: domain.de/testbogen/?act=jwa5h0qoxvO2JKrgkdmnA5PB

testbogen ist hierbei der Projektordner
by SoSci Survey (304k points)
Und der Link  domain.de/testbogen/ (ohne Parameter) funktioniert korrekt? Oder auch nicht?

Es könnte nämlich auch sein, dass der Provider aufgrund der Berechtigungsstruktur eine andren Einstellung in den "Server-Einstellungen" -> Karteireiter "Server" -> Abschnitt "Sicherheit" benötigt für "Dateirechte neuer Projekte"

Willkommen im Online-Support von SoSci Survey.

Hier bekommen Sie schnelle und fundierte Antworten von anderen Projektleitern und direkt von SoSci Survey.

→ Eine Frage stellen


Welcome to the SoSci Survey online support.

Simply ask a question to quickly get answers from other professionals, and directly from SoSci Survey.

→ Ask a Question

...