0 votes
in SoSci Survey (dt.) by s246380 (125 points)
reshown by SoSci Survey

Hallo,

ich kann in meinem Projekt keine Daten generieren oder sehen. Ich habe einen Pretest Link generiert und habe unter "Auswahlkriterien für gültige Fälle" auch einen Haken bei Pretest gesetzt.
Wenn ich den Fragebogen dann durchlaufe, sehe ich unter Daten ansehen 0 Datensätze und ich habe auch variiert ob ich "Fragebogen [alle]" oder den spezifischen Fragebogen ausgewählt habe.

Das ganze ist noch verwirrender, da ich im Pretest aber Kommentare machen kann und mir diese perfekt angezeigt werden. (anbei Screenshots)
Auch admin/debug Durchläufe werden mir bei gesetztem Haken nicht angezeigt.

Hat es einen Einfluss, dass ich in meinem Fragebogen bis jetzt keine normalen Fragen habe, sondern nur Seiten mit HTML Code, auf denen aber Buttons eingeblendet sind, auf die die Versuchspersonen klicken?
Oder hat es was mit den Variablen zu tun?

Vielen Dank für die Hilfe!


1 Answer

0 votes
by SoSci Survey (303k points)

Hat es einen Einfluss, dass ich in meinem Fragebogen bis jetzt keine normalen Fragen habe

Solange Sie auf den Fragebogen-Seiten keine Fragen platzieren, ist dort nichts, was Daten erheben könnte, korrekt.

Willkommen im Online-Support von SoSci Survey.

Hier bekommen Sie schnelle und fundierte Antworten von anderen Projektleitern und direkt von SoSci Survey.

→ Eine Frage stellen


Welcome to the SoSci Survey online support.

Simply ask a question to quickly get answers from other professionals, and directly from SoSci Survey.

→ Ask a Question

...