Willkommen im Online-Support von SoSci Survey.

Hier bekommen Sie schnelle und fundierte Antworten von anderen Projektleitern und direkt von SoSci Survey.

→ Eine Frage stellen


Welcome to the SoSci Survey online support.

Simply ask a question to quickly get answers from other professionals, and directly from SoSci Survey.

→ Ask a Question

0 votes

Bis vor 3 Tagen hat alles noch super funktioniert, der Befragungszeitraum wurde eingestellt und der Aktive Befragungs - Link zur Sicherheit noch einmal getestet. Hier wurden auch noch alle Seiten ohne Probleme angezeigt. Nun sieht man aber nur noch die erste und letzte Seite. Alle Seiten, die Fragen beinhalten, sind nicht mehr sichtbar.

Es wurde jedoch nichts verändert....
Hier der Link zum Pretest: https://www.soscisurvey.de/webwi17/?act=WtXYZl2kCWy5fiAFNceQHOPzf

Was kann man hier machen?

Vielen Dank im Voraus!!

in SoSci Survey (dt.) by s086227 (110 points)

1 Answer

0 votes

Bitte prüfen Sie unter Fragebogen zusammenstellen Karteireiter "Fragebögen verwalten" zunächst, ob Sie vielleicht mehr als einen Fragebogen im Projekt angelegt haben und ob (weiter unten auf der Seite) der korrekte als Standard-Fragebogen eingetragen ist.

Wenn es daran nicht liegt, weil z.B. nur ein Fragebogen im Projekt vorhanden ist, starten Sie den Fragebogen bitte unter Fragebogen zusammenstellen mit dem gelben Pfeil (hier sollte sich der Fragebogen genauso verhalten wie in Pretest und Interview) und posten Sie anschließend hier die Debug-Information, die nach dem Klick auf "Weiter" rechts oben angezeigt wird.

by SoSci Survey (222k points)
...