Willkommen im Online-Support von SoSci Survey.

Hier bekommen Sie schnelle und fundierte Antworten von anderen Projektleitern und direkt von SoSci Survey.

→ Eine Frage stellen


Welcome to the SoSci Survey online support.

Simply ask a question to quickly get answers from other professionals, and directly from SoSci Survey.

→ Ask a Question

0 votes

Hallo,

ich habe in meinem Befragungsprojekt zwei Fragebögen - einen auf deutsch und auf russisch, weil ich jeweils in D. und RUS. erhebe. Ich habe bei beiden Fragebögen den Pretest gemacht und alles durchgeklickt.

Als ich das Projekt online genommen habe, ist mir bei dem russischen Fragebogen aufgefallen, dass wenn man über den normalen Link reingeht, der Fragetext und die Beschriftung bei allen Fragen nach Einblendung des Stimulus fehlen, aber wenn man in SoSci testet, geht alles.

Kann mir jemand sagen woran das liegt und wie ich das beheben kann?

Vielen Dank im Voraus!

in SoSci Survey (dt.) by s129820 (120 points)
Das klingt untypisch ... könnten Sie bitte folgendes posten:
(1) Einen Pretest-Link explizit auf die deutsche Version
(2) Einen Pretest-Link explizit auf die englisch Version
(3) Den Link, bei welchem das Problem mit den Sprachen auftritt

Prüfen Sie bitte auch, ob Sie unter "Fragebogen zusammenstellen" -> "Fragebögen verwalten" evtl. unbeabsichtigt mehrere Fragebögen angelegt haben?

Zum Erstellen von Pretest-Links s. https://www.soscisurvey.de/help/doku.php/de:survey:pretest
Pretest-Link deutsche Version:https://www.soscisurvey.de/ma-iou/?act=gKuJVQ41tZyUwz6KlAiLqRDS

Pretest-Link russische Version, bei dem der Fehler auftritt (nicht beim Pretest, sondern nur, wenn das Befragungsprojekt online ist): https://www.soscisurvey.de/ma-iou/?act=IXDvwMMewKnaXajW7RbqAG9D

Eine Englische Version habe ich leider nicht.

Ich habe bei Fragebögen verwalten verschiedene Fragebögen erstellt, aber das war beabsichtigt, da ich die Fragebögen auf zwei unterschiedlichen Sprachen brauche, aber die Daten in einem Befragungsprojekt zusammenfließen müssen.

1 Answer

0 votes

Ich habe bei Fragebögen verwalten verschiedene Fragebögen erstellt, aber das war beabsichtigt, da ich die Fragebögen auf zwei unterschiedlichen Sprachen brauche

Heißt, Sie haben NICHT die Funktion für mehrsprachige Fragebögen verwendet?

Oder zumindest nicht so, wie es intendiert ist, nämlich dass Sie für alle Fragen die Übersetzungen einpflegen?

Haben Sie für die deutsche und russische Version unterschiedliche Fragen angelegt? Wenn ja, dann habe ich eine Vermutung, woher das Problem kommt. Und zwar vermute ich, dass Sie mit dem "Online-Link" entweder den falschen Fragebogen aufrufen oder Sie haben unter Fragebogen zusammenstellen -> Einstellungen womöglich nicht die korrekte Sprache festgelegt oder Sie haben in den Fragen den Text nicht für die korrekte Sprachversion hinterlegt.

Ich empfehle, die Funktion für mehrsprachige Fragebögen und nur einen Fragebogen im Befragungsprojekt zu verwenden. Das spart für gewöhnlich sehr viele Probleme.

by SoSci Survey (154k points)
Ja, ich habe bewusst nicht die Funktion für mehrsprachige Fragebogen genutzt, weil die Probanden nicht wissen dürfen, dass ich den Fragebogen auf zwei Sprachen erhebe. Wenn ich das mit der Mehrsprachigkeit mache, werden den Probanden am Anfang die zwei Flaggen angezeigt und dann müssen Sie eine der der Sprachen auswählen.

Die Fragen sind identisch. Ich habe halt mit meinem Betreuer besprochen, dass es zwei Fragebogen sein müssen, deren Daten zusammenlaufen. Kann man da wirklich nichts anderes machen als die Funktion zu verwenden? Ich habe nämlich nachgeschaut und es ist alles soweit richtig angegeben mit den Sprachen, sonst würde ja auch nicht nach der Hälfte des Fragebogen nicht die Fragen und Beschriftungen angezeigt werden, sondern direkt von Beginn an und im Pretest funktioniert ja auch alles einwandfrei.

Vielen Dank für die Hilfe!
> Ja, ich habe bewusst nicht die Funktion für mehrsprachige Fragebogen genutzt, weil die Probanden nicht wissen dürfen, dass ich den Fragebogen auf zwei Sprachen erhebe.

Davon bekommen sie auch nichts mit, wenn Sie den Fragebogen entsprechend starten.

> werden den Probanden am Anfang die zwei Flaggen angezeigt

Nein, das ist nur dann der Fall, wenn Sie weder im Link noch im Fragebogen eine Sprache festlegen.

> Kann man da wirklich nichts anderes machen als die Funktion zu verwenden?

Nicht, wenn Sie die Antworten in denselben Variablen haben möchten. Wenn die Antworten in unterschiedlichen Variablen landen, haben Sie bei der Auswertung sogar mehr Probleme, als wenn Sie gleich unterschiedliche Befragungsprojekte angelegt hätten.

> Ich habe nämlich nachgeschaut und es ist alles soweit richtig angegeben mit den Sprachen

Da Sie noch nicht erklärt haben, was genau Sie wo und wie eingegeben haben, kann ich ich hier keine spezifischen Tipps geben. Aber irgend etwas scheint noch nicht 100% richtig zu sein, denn Sie sehen keinen Text.

> im Pretest funktioniert ja auch alles einwandfrei.

Im Pretest verwendet SoSci Survey automatisch die Sprache, die gerade zum Bearbeiten aktiv ist. Wenn das eine andere ist als beim Aufruf des Fragebogens, dann haben Sie das beschriebene Problem.
...