Willkommen im Online-Support von SoSci Survey.

Hier bekommen Sie schnelle und fundierte Antworten von anderen Projektleitern und direkt von SoSci Survey.

→ Eine Frage stellen


Welcome to the SoSci Survey online support.

Simply ask a question to quickly get answers from other professionals, and directly from SoSci Survey.

→ Ask a Question

0 votes

Ich habe ein neues Befragungsprojekt in Sosci Survey erstellt, nach dem Aus- und wieder Einloggen wird es mir aber nicht mehr angezeigt. Das ist nun schon 2x passiert, obwohl ich eine Lizenz erworben habe. Woran liegt das und wie kann ich verhindern, den Fragebogen immer wieder neu erstellen zu müssen?

in SoSci Survey (dt.) by s063927 (110 points)

1 Answer

0 votes

Das darf (natürlich) überhaupt nicht passieren...

Haben Sie die Projekte auf dem zentralen Server www.soscisurvey.de oder auf dem Pro-Server s2survey.net registriert?

Laut Server-Protokollen haben Sie auf dem zentralen Server ein Projekt 2016 registriert und später umbenannt und auf s2survey.net drei Projekte zwischen dem 30.11. und dem 4.12. Welche werden denn in Ihrem Benutzerkonto nicht gelistet?

by SoSci Survey (199k points)
Die Lizenz ist für den Pro-Server. Mir wird in meinem Benutzerkonto nur das Projekt aus 2016 angezeigt, nicht die Projekte, die in letzter Zeit erstellt wurden (eigentlich sollte es nur ein Projekt sein, was aber immer wieder "verschwunden" ist und daher neu erstellt wurde).
Offenbar hatte unser Login-Server nicht korrekt gespeichert, dass Sie auf s2survey.net arbeiten. Entschuldigung für die Umstände. Ich habe das Server das nochmal eingehend erklärt. Tauchen die verschollenen Projekte nun wieder im Benutzerkonto auf?
Ja, jetzt werden alle Projekte im Benutzerkonto angezeigt.
Vielen Dank für die schnelle Hilfe!
Das Projekt wird jetzt zwar wieder angezeigt, aber es hat sich ein weiteres Problem ergeben: Sobald ich den erstellten Fragebogen oder die Rubriken bearbeiten will , wird mir eine Fehlermeldung angezeigt. Woran kann das liegen?
Folgende Fehlermeldung tritt dann auf:
Warning: require_once(../internal/Experiment2017.php): failed to open stream: No such file or directory in /var/www/s2survey/html/inc/QuestionManager.php on line 3115
Fatal error: require_once(): Failed opening required '../internal/Experiment2017 .php' (include_path='.') in /var/www/s2survey/html/inc/QuestionManager.php on line 3115
Entschuldigung. Dieser Fehler hat mit dem vorherigen nichts zu tun, er trat nach dem nächtlichen Update bei bestimmten Fragetypen auf und sollte hiermit behoben sein.
...