Willkommen im Online-Support von SoSci Survey.

Hier bekommen Sie schnelle und fundierte Antworten von anderen Projektleitern und direkt von SoSci Survey.

→ Eine Frage stellen


Welcome to the SoSci Survey online support.

Simply ask a question to quickly get answers from other professionals, and directly from SoSci Survey.

→ Ask a Question

0 votes

Fragen der Form "Skala (Zwischenwerte beschriftet) funktionieren am PC optimal, solange die Bildschirmgröße nicht verändert wird. Wenn man jedoch das Fenster verkleinert oder sich die Fragen am Smartphone oder Tablet anzeigen lässt, so ändert sich die Darstellung und die gewählten Antworten werden nach dem Klicken nicht markiert. Sosci erfasst die Daten zwar korrekt, jedoch erhält der User keine visuelle Rückmeldung. Das ruft bei unseren Usern Verwirrung hervor und wir riskieren dadurch falsche Eingaben. Wir haben bereits die dynamische Darstellung in den Einstellungen gewählt. Können Sie uns weiterhelfen?

in FAQs by s107348 (110 points)

1 Answer

0 votes

so ändert sich die Darstellung

Dies ist beabsichtigt, damit die Auswahloptionen auf einem kleinen Display genug Platz finden. Die Kärtchen sind weiterhin auf einem Touch-Display leichter zu bedienen als die kleinen Auswahlpunkte.

Genau diese Anpassung leistet die "dynamische Darstellung". Und Sie sollte auch dabei bleiben. Aber ...

und die gewählten Antworten werden nach dem Klicken nicht markiert.

Das wieder sollte nicht passieren. Welches Layout verwenden Sie? Ggf: Tritt das Problem auch dann auf, wenn Sie eines der Standard-Layouts verwenden? Wenn ja, würden Sie vielleicht einen Pretest-Link direkt (!) zur betroffenen Seite posten?

by SoSci Survey (107k points)
Wir verwenden das Standardlayout, leicht angepasst. Ein Pre-Test-Link zur Frage wäre der Folgende: https://www.soscisurvey.de/admin/preview.php?question=DM01
Kleine Ergänzung: Wenn ich auf das Standardlayout zurückgehe, funktioniert es einwandfrei. Haben Sie eine Idee, welches Layoutelement hier für Probleme sorgt?
Prüfen Sie in Ihrem Layout bitte einmal, welche Farben für die Boxen eingestellt sind: "Fragebogen-Elemente" -> "Auswahl-Taster" und dort dann jeweils Rahmen und Hintergrund für "wählbar" und "ausgewählt".
Vielen Dank! Durch Anpassung dieser Felder konnte ich das Problem beheben.
...