Willkommen im Online-Support von SoSci Survey.

Hier bekommen Sie schnelle und fundierte Antworten von anderen Projektleitern und direkt von SoSci Survey.

→ Eine Frage stellen


Welcome to the SoSci Survey online support.

Simply ask a question to quickly get answers from other professionals, and directly from SoSci Survey.

→ Ask a Question

0 votes

Hallo,
ich habe ein Testprojekt erstellt und bin den Datensatz 4mal durchlaufen.
Nun möchte ich den Datensatz in SPSS hochladen, um ein bisschen rumzutüfteln und auszuprobieren.
Ich habe dazu den Datensatz heruntergalden, SPSS öffnet sich auch direkt. Leider erscheinen meine Daten nicht. Am Ende des Datensatztes steht lediglich "missing values".
Hat jemand eine Idee, woran es liegt?

Vielen Dank vorab! :)

in SoSci Survey (dt.) by s124292 (120 points)

1 Answer

0 votes

Haben Sie die SPS-Datei für den Komplett-Import heruntergeladen, dann geöffnet und dann die Syntax ausgeführt?

Datenimport in SPSS (komfortabel)

Wenn das korrekt war, haben Sie die Auswahlkriterien überprüft, vgl. Problemlösungen beim Datenabruf.

by SoSci Survey (238k points)
Hallo, danke für die Antwort. Ich bin wie beschrieben vorgegangen, aber der Syntax beinhaltet keine Survey-Antworten.
Kann es damit zusammenhängen, dass ich mich noch in einem Testprojekt befinde? Oder warum werden die Daten nicht in SPSS geladen?
Danke & Freundliche Grüße.
In Testprojekten bekommen Sie max. 10 Datensätze - aber meine Vermutung ist eher, dass es an den Einstellungen unter "Auswahlkriterien für gültige Fälle" liegt, vgl. https://www.soscisurvey.de/help/doku.php/de:results:troubleshooting
Vielen Dank!! Es lag an den nicht gesetzten Haken bei Pre-Test. :)
...