0 votes
in SoSci Survey (dt.) by s003986 (125 points)

Hallo scheinbar gibt es beim Erstellen von Textbausteinen via HTML-Code einen Bug.

Nachdem ich die Kennung eingetragen, auf HTML-Code gestellt und den Code
eingegeben habe, führt der Versuch alles zu speichern dazu, dass der Code im Eingabefeld gelöscht wird und durch < p >< br >< /p > ersetzt wird. Der Textbaustein wird dabei allerdings unter der angegebenen Kennung gespeichert. Versuche ich den Code jetzt zu bearbeiten, funktioniert das erneutes Speichern problemlos.
Er scheint also beim Anlegen des Textbausteins den eingegebenen Code nicht zu speichern bzw ersetzt diesen durch den Standardcode.

1 Answer

+1 vote
by SoSci Survey (303k points)
edited by SoSci Survey

Danke für den Hinweis, das sehen wir uns zeitnah an.

Update: Ursache war ein Bug in dem PlugIn welches für die Verwendung von formatiertem Text zuständig ist. Der Bug konnte behoben werden, das Problem nach dem Umschalten von "Formatierter Text" auf "HTML-Code" tritt nun nicht mehr auf.

Eventuell ist es erforderlich, die neue JavaScript-Datei durch einen beherzten Druck auf die Taste F5 (Neu Laden) vom Server zu holen, damit der Browser sie nicht aus dem Cache verwendet.

by SoSci Survey (303k points)
Programmfehler behoben.

Willkommen im Online-Support von SoSci Survey.

Hier bekommen Sie schnelle und fundierte Antworten von anderen Projektleitern und direkt von SoSci Survey.

→ Eine Frage stellen


Welcome to the SoSci Survey online support.

Simply ask a question to quickly get answers from other professionals, and directly from SoSci Survey.

→ Ask a Question

...