0 votes
in SoSci Survey (dt.) by s083446 (130 points)
closed by SoSci Survey

Hallo,

ich bin dabei einen videobasierten Fragebogen zu entwickeln. Testweise habe ich jetzt ein Video hochgeladen und mithilfe eines HTML-Codes in den Fragebogen eingebunden. Sobald ich jetzt den Fragebogen öffne (egal in welchem Browser) wird das Video leider nicht abgespielt, und ich kann keinen Fehler identifizieren.

Die Fehlermeldung in Firefox lautet "Kein Video mit unterstütztem Format und MIME-Typ gefunden". In Chrome wird gar nichts angezeigt und in Edge kommt "Dieser Videodateityp wird nicht unterstützt".

Hier habe ich noch den Code mit dem ich das Video im Fragebogen eingebunden habe:

<video width="512" height="288" controls>
  <source src="Test.ogg" type="video/ogg" />
  <source src="Test.mp4" type="video/mp4" />
  <source src="Test.webm" type="video/webm" />
</video>

Alle drei Formate sollten richtig formatiert sein und wurden auch vollständig hochgeladen.

Kann mir jemand sagen, was ich machen kann, dass das Video abgespielt wird?

Liebe Grüße,
Nadine

closed with the note: Keine neuen Informationen zum Problem
by SoSci Survey (312k points)
Was passiert denn (bzw. was zeigt die Fehlerkonsole), wenn Sie das Video direkt per URL aufrufen - also einfach den Dateinamen an das Verzeichnis Ihres Befragungsprojekts anhängen?

Sie können testweise einmal den Video Online Converter (Link siehe Anleitung zu Videos/Mediendateien) ausprobieren. Wenn es damit funktioniert, dann stimmt irgend etwas bei der Kodierung der Videos nicht,

Willkommen im Online-Support von SoSci Survey.

Hier bekommen Sie schnelle und fundierte Antworten von anderen Projektleitern und direkt von SoSci Survey.

→ Eine Frage stellen


Welcome to the SoSci Survey online support.

Simply ask a question to quickly get answers from other professionals, and directly from SoSci Survey.

→ Ask a Question

...