0 votes
in SoSci Survey (dt.) by s073458 (120 points)

Guten Tag,

meine Bilder (Uni Logos) im Layout werden auf der letzten Seite nicht richtig angezeigt. Woran kann das also liegen? Auf allen anderen Seite funktioniert also normal...

Vielen Dank für die Hilfe!

1 Answer

0 votes
by SoSci Survey (304k points)

Vermutlich gibt es einen Fehler in der HTML-Struktur des Inhalts der letzten Seite. Vielleicht ein ohne zugehöriges

. Wenn Sie einen Pretest-Link posten, der direkt zur letzten (oder vorletzten) Seite führt, werfen wir gerne einen Blick darauf.
by s073458 (120 points)
Vielen Dank für die rasche Antwort! Hier ist der Link:

https://www.soscisurvey.de/GMSI_New_Tests/?act=eqqOtLmcZjJVTOOHCRpnzQKL
by SoSci Survey (304k points)
Die gute Nachricht: An der HTML-Struktur liegt es nicht. Die schlechte Nachricht: Sie verwenden für die Logos die geschützte Dateiablage.

Die geschützte Dateiablage (pro://) ist dafür ausgelegt, dass nur Teilnehmer die Dateien abrufen können. Aber mit Abschluss des Interviews ist man kein Teilnehmer mehr. Deshalb kann auf die geschützte Dateiablage nach Abschluss des Interviews nicht mehr zugegriffen werden.

Außerdem sllten Sie zwischen dem src und dem border noch ein Leerzeichen lassen. Sonst ist der Code formell nicht ganz korrekt (funktioniert aber meist trotzdem).
by s073458 (120 points)
Vielen Dank! Ich habe die "pro://" entfernt und jetzt ist alles gut. (so einfach kann es sein!!).

Willkommen im Online-Support von SoSci Survey.

Hier bekommen Sie schnelle und fundierte Antworten von anderen Projektleitern und direkt von SoSci Survey.

→ Eine Frage stellen


Welcome to the SoSci Survey online support.

Simply ask a question to quickly get answers from other professionals, and directly from SoSci Survey.

→ Ask a Question

...