Willkommen im Online-Support von SoSci Survey.

Hier bekommen Sie schnelle und fundierte Antworten von anderen Projektleitern und direkt von SoSci Survey.

→ Eine Frage stellen


Welcome to the SoSci Survey online support.

Simply ask a question to quickly get answers from other professionals, and directly from SoSci Survey.

→ Ask a Question

0 votes

Hallo zusammen!

Ich habe ein Problem beim Hochladen von Bildern. Wenn ich diese hochlade, steht zwar da, dass diese hochgeladen wurden, aber sie werden nicht angezeigt. Siehe Bild:

Auch wenn ich auf "Fragebogen zusammenstelle" gehe, werden die Bilder nicht angezeigt, es ist lediglich ein leeres Feld zu sehen, welches ich in den Fragebogen ziehen kann.

Ich habe schon verschiedene Bildformate ausprobiert, allerdings bleibt das Problem bestehen.

Ich bin für jede Hilfe sehr dankbar!

in SoSci Survey (dt.) by s099882 (110 points)

1 Answer

0 votes

Eine mögliche Ursache ist, dass die Bilder beschädigt sind bzw. das Dateiformat nicht zur Endung passt. Um das zu Prüfen, öffnen Sie die Bilder bitte einmal (ohne sie vorher hochzuladen) direkt im Browser. Einfach Shift-Taste gedrückt halten, Rechtsklick auf die Bilder, dann "Öffnen mit" und dort den Browser auswählen. Falls schon dort nichts angezeigt wird, liegt es an den Bilddateien.

Falls sie dort (noch) angezeigt werden, posten Sie bitte den Link zum Fragebogen (also das Projektverzeichnis) und einen der Dateinamen. Dann können wir uns das einmal genauer ansehen.

by SoSci Survey (63.7k points)
...