0 votes
in SoSci Survey (dt.) by s050696 (295 points)
closed by s050696

SoSci läuft bei uns auf dem eigenen Server (Ionos), bisher ohne Probleme. Seit dem Update auf Programm-Version 3.4.19 kann ich Items in Firefox nicht mehr bearbeiten. Es erscheint nur der Hinweis: "Wenn dieser Hinweis nicht verschwindet, ist JavaScript deaktiviert oder die Frage konnte nicht korrekt geladen werden."
JavaScript ist aber aktiviert. In Chrome funktioniert es, aber ich würde ungern den Browser wechseln.

closed with the note: Hat sich erledigt. Einen Tag später geht es wieder, ohne dass ich irgendwas geändert hätte. Danke trotzdem für eure Ideen!

1 Answer

0 votes
by SoSci Survey (297k points)

Ein systematisches Problem mit Firefox wäre uns nicht bekannt (zumal dies auch unser bevorzugter Browser für die Entwicklung ist). Bitte prüfen Sie daher zunächst, ob das Update korrekte eingespielt wurde. Prüfen Sie dafür insbesondere die Dateien unter admin/script und unter script.

Leeren Sie bitte auch zur Sicherheit den Browser-Cache im Firefox. Meist reicht auch schon ein Druck auf F5 (Seite neu laden).

Wenn das Problem dann weiterhin auftritt, legen Sie doch bitte ein Benutzerkonto auf die Mailadresse info@soscisurvey.de an, und sagen Sie kurz epr E-Mail bescheid. Dann können wir uns auf dem Server als Benutzer einloggen und prüfen, wo es hakt.

Willkommen im Online-Support von SoSci Survey.

Hier bekommen Sie schnelle und fundierte Antworten von anderen Projektleitern und direkt von SoSci Survey.

→ Eine Frage stellen


Welcome to the SoSci Survey online support.

Simply ask a question to quickly get answers from other professionals, and directly from SoSci Survey.

→ Ask a Question

...