0 votes
in SoSci Survey (dt.) by s253611 (110 points)
closed by SoSci Survey

Hallo,

ich möchte einen Zufallsgenerator mit 2 Videos erstellen. Ich habe die html Codes aus den Anleitungen kopiert und die Videos hochgeladen. Der Code sieht nach mehrmaligem Überprüfen richtig aus, allerdings wird mir in der Vorschau kein Video angezeigt.

closed with the note: Es liegen keine weiteren Informationen zu dem Problem vor, welche für eine hilfreiche Antwort erforderlich wären.
by SoSci Survey (311k points)
Wie Sie schon schreiben - das sieht so falsch nicht aus. Was sagt denn die Fehlerkonsole? https://www.soscisurvey.de/help/doku.php/de:general:browser-tools#probleme_mit_audio_video
by s253611 (110 points)
The label's for attribute doesn't match any element id. This might prevent the browser from correctly autofilling the form and accessibility tools from working correctly.
To fix this issue, make sure the label's for attribute references the correct id of a form field.

So wird der Fehler erklärt, allerdings weiß ich nicht genau, wie ich das in dem Code ändern kann.
by SoSci Survey (311k points)
Das bezieht sich vermutlich nicht auf Ihren Code. Möchten Sie vielleicht mal einen Pretest-Link direkt (!) zur betroffenen Seite posten?

Willkommen im Online-Support von SoSci Survey.

Hier bekommen Sie schnelle und fundierte Antworten von anderen Projektleitern und direkt von SoSci Survey.

→ Eine Frage stellen


Welcome to the SoSci Survey online support.

Simply ask a question to quickly get answers from other professionals, and directly from SoSci Survey.

→ Ask a Question

...