0 votes
in FAQs by s240111 (130 points)
recategorized by s240111
  1. I did send the following link to two of the people for whom there was no data, by copying/pasting the link into a whatsapp message that I edited between the two of them, is this what you call a "personalised link"?

Here's the link: https://www.soscisurvey.de/tutorial349229/?act=8VIjwbRSmTWCNepGJSeKxvNo. One said she filled it in around 6:50pm, and the other around 7:55pm UK time.

It is likely that this is indeed the problem as the same link was sent to another person who completed it at around 2.30pm successfully.

  1. Also, I have another question about the formatting: collecting data from one person, I see that 14 questions are on one page and 19 on the other, while for another tester, all the questions are on the same page. Does this mean that they received it in a different format (several questions on the same page which would be a problem for the study)?

Finally, the 3 socio-demographic questions seem to have been unevenly distributed: one tester has SD01 but not the other two, the other does not have SD02 (which is currently listed after modification under SD03/ SD_Sex).

Thank you very much for your help.

related to an answer for: MissingAnswers_Pretest
closed
by SoSci Survey (311k points)
Please consider answering my comment with a reply-comment. That's easier ;)

> It is likely that this is indeed the problem

Well, the pretest link looks fine. Should not be the problem, if you actually sent them this link. Please note that editing an existing email to update the link and send the changed link to another person would not be a good idea.

I have you started two pretests. Do you see the data and comments (only page 1) on your data?

Do you have the times when the others started the questionnaire? That's what I need to track the events in the server logs.

> collecting data from one person, I see that 14 questions are on one page and 19 on the other, while for another tester, all the questions are on the same page.

Usually, you decide on which pages to display which questions. Is there the same value in the QUESTNNR variable for both cases?

> one tester has SD01 but not the other two, the other does not have SD02

Also sounds like you have different questionnaires in your survey project ... see "Compose Questionnaire" -> "Manage Questionnaires". Is that the case?

Willkommen im Online-Support von SoSci Survey.

Hier bekommen Sie schnelle und fundierte Antworten von anderen Projektleitern und direkt von SoSci Survey.

→ Eine Frage stellen


Welcome to the SoSci Survey online support.

Simply ask a question to quickly get answers from other professionals, and directly from SoSci Survey.

→ Ask a Question

...