Willkommen im Online-Support von SoSci Survey.

Hier bekommen Sie schnelle und fundierte Antworten von anderen Projektleitern und direkt von SoSci Survey.

→ Eine Frage stellen


Welcome to the SoSci Survey online support.

Simply ask a question to quickly get answers from other professionals, and directly from SoSci Survey.

→ Ask a Question

0 votes

Guten Tag zusammen,

ich habe in einem aktuellen Projekt von zwei Teilnehmern in verschiedenen Teilgruppen, zu verschiedenen Serienmails, die zu unterschiedlichen Zeiten verschickt wurden, die Rückmeldung bekommen, dass sie bereits vor dem eingetragenen Befragungsende nicht auf den oFB zugreifen konnten (die typische "Zugriff verweigert" Nachricht).

Ich habe bisher keine Verbindung zwischen den beiden TN herstellen können, die die Problematik auflösen könnte, d.h. es gibt meiner Meinung nach keine Ähnlichkeit zwischen den generierten Zugangscodes, beide Personen haben keine Sonderzeichen/Umlaute im Namen, der GET Parameter ist unterschiedlich etc.

Die einzige Gemeinsamkeit ist, dass beide bei Mailservices des selben Betreibers sind (jedoch hier bei verschiedenen Marken). Andere TN mit diesen E-Mail-Anbietern konnten den oFB zu den selben Zeiten jedoch problemlos bearbeiten. Ebenso konnte (soweit mir bisher bekannt ist) eine der Personen an vorherigen und folgenden Befragungen wieder ohne Probleme teilnehmen. Es scheint also mutmaßlich kein systematisches Problem des im Panel angelegten Accounts zu sein.

Der Mailversand erfolgt über einen externen SMTP-Server. Dies hat jedoch bisher keine Probleme bereitet. Meine Vermutung bezüglich der Problematik ist daher, dass vielleicht etwas serverseitig bei der Freischaltung der Zugangscodes schiefgelaufen sein könnte. Daher wollte ich nachhören, ob ich von meiner Seite aus noch etwas tun kann, um dem weiter nachzugehen, oder ob Sie möglicherweise auf Serverebene recherchieren könnten, wenn ich Ihnen die betroffenen Links zur Verfügung stelle?

in SoSci Survey (dt.) by s039819 (165 points)

1 Answer

0 votes

Lassen Sie sich die E-Mails von den beiden betroffenen Personen doch einmal weiterleiten. Übliche Probleme sind:

  • Eine Person kopiere die E-Mail aus der Oberfläche eines Webmailers in eine neue Mail - und denkt nicht daran, dass die Links vom Webmailer ersetzt wurden.
  • In der E-Mail wird nicht der komplette Link als solcher verlinkt.

Diese beiden Probleme können Sie einfach beheben, indem Sie sich aus dem Adresseintrag der betreffenden Person den personalisierten Link (ganz unten im Adresseintrag) kopieren und diesen nochmal versenden.

Weitere Gründe, warum ein personalisierter Link nicht mehr gültig sein könnte:

  • Der Adresseintrag wurde gelöscht.
  • Die Serienmail wurde gelöscht.
  • In der Serienmail wurde ein Ablaufdatum eingetragen.
by SoSci Survey (173k points)
Vielen Dank für die schnelle Rückmeldung.

Die betroffenen E-Mails liegen mir vor und sind unauffällig. Ein TN hat explizit angegeben "auf den Link geklickt" zu haben.

Die Weiteren genannten Fehlerquellen habe ich überprüft: Die Adresseinträge bestehen, die Serienmails bestehen, die Ablaufdaten waren korrekt und viele andere TN konnten den oFB parallel ohne Probleme bearbeiten.

Hypothesen über das individuelle Nutzungsverhalten kann ich leider nicht weiter überprüfen. Mir scheint jedoch in dieser Hinsicht bemerkenswert, dass die TN, abgesehen von den beiden betoffenen Mails, keine Probleme mit der Teilnahme mit anderen Zugangscodes hatten, ohne von mir diesbezüglich besonders instruiert worden zu sein. Daher meine Anfrage bzgl. eines technischen Problems, unter der Annahme, dass sich dieses möglicherweise mit dem Nachschlagen in einem Logfile des Servers ausschließen ließe. Könnte ich darüber hinaus noch weitere Fehlerquellen überprüfen?
> Die betroffenen E-Mails liegen mir vor und sind unauffällig.

Was passiert denn, wenn Sie den Link anklicken? Bekommen Sie dann auch die Fehlermeldung? Wird derselbe Link im Adresseintrag unten angezeigt?
> Was passiert denn, wenn Sie den Link anklicken?  Bekommen Sie dann auch die Fehlermeldung?

Ja, ich komme auf die oFB Seite und bekomme die "Zugriff verweigert"-Meldung.

> Wird derselbe Link im Adresseintrag unten angezeigt?

Ja, genau, die Links sind auch korrekt verlinkt. Bis hin zum Get-Parameter alles vorhanden.
Könnten Sie den Link bitte einmal an die info@soscisurvey.de weiterleiten (gerne OHNE Name des Adressaten), dann kann ich gerne kontrollieren weshalb der Zugriff verweigert wird.
Der Zugriff wird, zum aktuellen Zeitpunkt, verweigert, weil das Ablaufdatum überschritten ist. Zum Zeitpunkt der Kontaktaufnahme durch den TN war das Ablaufdatum jedoch noch nicht überschritten.

Wenn es Ihnen trotzdem weiterhilft, leite ich den Link natürlich gerne weiter.
> Zum Zeitpunkt der Kontaktaufnahme durch den TN war das Ablaufdatum jedoch noch nicht überschritten.

Sie hatten das Ablaufdatum fix in der Serienmail eingetragen, korrekt? Funktioniert der Link denn, wenn Sie das Ablaufdatum in der Serienmail testweise verlängern?
...