0 votes
in SoSci Survey (dt.) by s111992 (140 points)

Guten Morgen!

ich habe meinen Befragungslink per Email (gmail) an alle Teilnehmer geschickt, dabei ist mir jetzt aufgefallen, dass dieser nicht funktioniert bzw. dass ein Zugriffscode verlangt wird.

https://s2survey.net/betr2019/

Was habe ich falsch gemacht???? Ich brauche dringend Hilfe, da der Befragungszeitraum bereits begonnen hat!

Herzlichen Dank für Ihre schnelle Unterstützung

1 Answer

0 votes
by SoSci Survey (312k points)

Vermutlich haben Sie unter Fragebogen zusammenstellen -> Einstellungen als Zugriffsmodus "Serienmail" ausgewählt. Dies funktioniert nur, wenn Sie

... die Serienmail-Funktion von SoSci Survey nutzen und den Platzhalter %link% in den E-Mails verwenden oder

... wenn Sie mit der Funktion Teilnahme-Links personalisierte Links erzeugen und versenden.

Ansonsten müssten Sie bitte den Zugriffsmodus "Öffentlich" festlegen (Speichern nicht vergessen), damit man den Fragebogen ohne weitere Zugriffskontrolle aufrufen kann.

by s111992 (140 points)
Wie lege ich den Zugriffsmodus Öffentlich fest? Ich verzweifele fast....
by SoSci Survey (312k points)
Fragebogen zusammenstellen -> Karteireiter "Einstellungen" -> unten auswählen, dann mit "OK" speichern.
vgl. https://www.soscisurvey.de/help/doku.php/de:create:access

Wenn dies nicht weiterhilft, müsste ich Sie bitten, die Problematik nochmals ausführlicher zu beschreiben.

Willkommen im Online-Support von SoSci Survey.

Hier bekommen Sie schnelle und fundierte Antworten von anderen Projektleitern und direkt von SoSci Survey.

→ Eine Frage stellen


Welcome to the SoSci Survey online support.

Simply ask a question to quickly get answers from other professionals, and directly from SoSci Survey.

→ Ask a Question

...